Back to overview
Maintenance
Battery Maintenance
Aug 09 at 02:46pm CDT
–
Aug 09 at 03:00pm CDT
Affected services
Main Website
Customer Dashboard
API Service
Resolved
Aug 09 at 03:00pm CDT
All services are online, maintenance is over.
Affected services
Created
Aug 09 at 02:46pm CDT
Adding backup batteries, bots will stay online but website will be unavailable for a unknown amount of time.
Affected services