Back to overview
Maintenance
Firmware Updates
Sep 19 at 03:25pm CDT
–
Sep 19 at 03:53pm CDT
Affected services
Main Website
Customer Dashboard
Documentations
API Service
Resolved
Sep 19 at 03:53pm CDT
The maintenance has concluded, we had no issues in the process. All bots are back on the main servers, thank you for your patience!
Affected services
Created
Sep 19 at 03:25pm CDT
We are updating some firmware with our systems so the website, dashboard, API will all be down for a unset amount of time.
It should be a minimal amount of time but there will be a update here when the maintenance is finished. ALL BOTS WILL STAY ONLINE.
Affected services