Back to overview
Downtime

ISP Connectivity Issues

Oct 07 at 07:38pm CDT
Affected services
Main Website
Customer Dashboard
Documentations
API Service

Resolved
Oct 09 at 05:54pm CDT

The website is back online, bots are switched to the main server.

Updated
Oct 09 at 04:50pm CDT

The website is down for most users. All website enabled features including the dashboard, documentations, online leaderboards are currently unavailable for a few hours.

We plan to have everything switched back to our main servers, fixed and confirmed by 7:00 PM EST

Updated
Oct 08 at 06:27pm CDT

We believe we have found the root cause of the issues, the internet service provider is performing maintenance to hopefully fix the issues on October 9th.

Bots have returned to the main servers. More updates soon.

Updated
Oct 07 at 10:10pm CDT

We have identified a possible cause of the issue. On Oct 7, 2025, 01:38:24 GMT-4 the ISP (Internet Service Provider) for the WilliamCloud Main Servers had a unexpected outage. This caused our main servers to go on and offline randomly as they were deploying a fix for the issue.

Bots will remain on the cloud servers until we have verified with the ISP that the issue is fixed, and will not persist. WilliamCloud team responded to the incident within 5 minutes of the initial notification.

Some bots that require image generation may appear differently, or with different fonts, or sizes. This is because the WilliamCloud Backup Servers do not have the font packs for the image generation plugins.

The main website, documentations, dashboard, and API are all currently operational. Please report any issues you may encounter to our discord server, or admin@williamcloud.org with questions.

Created
Oct 07 at 07:38pm CDT

All web enabled features are down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update as soon as we can.